<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://westhawaiitoday.com/sites/westhawaiitoday.com/files/favico_0.png" type="image/png" />
<script src="http://s.ppjol.net/lightbox/pp4.js"></script>
    <script>
        var pp = {
            client: {
                    config:
                        {
                            'zone':"Aaccd7XGyXmjB_HElyis7y",
                            'mode':"universal",
                            'debug':0,
                            'precheck': function(){
                                return 1;
                            }
                        }
                    }
        };
    </script><meta name="description" content="Makalei Kolepa Hui" />
<meta name="keywords" content="Local Sports,Sports," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://westhawaiitoday.com/sports/local-sports/weekly-golf-results-10" />
<meta property="og:site_name" content="West Hawaii Today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://westhawaiitoday.com/sports/local-sports/weekly-golf-results-10" />
<meta property="og:title" content="Weekly golf results" />
<meta property="og:description" content="Makalei Kolepa Hui" />
<title>Weekly golf results | West Hawaii Today</title>
<style type="text/css" media="all">
@import url("http://westhawaiitoday.com/modules/system/system.base.css?orx1qk");
@import url("http://westhawaiitoday.com/modules/system/system.menus.css?orx1qk");
@import url("http://westhawaiitoday.com/modules/system/system.messages.css?orx1qk");
@import url("http://westhawaiitoday.com/modules/system/system.theme.css?orx1qk");
</style>
<style type="text/css" media="all">
@import url("http://westhawaiitoday.com/modules/comment/comment.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/modules/contrib/date/date_api/date.css?orx1qk");
@import url("http://westhawaiitoday.com/modules/field/theme/field.css?orx1qk");
@import url("http://westhawaiitoday.com/modules/node/node.css?orx1qk");
@import url("http://westhawaiitoday.com/modules/user/user.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/modules/contrib/views/css/views.css?orx1qk");
</style>
<style type="text/css" media="all">
@import url("http://westhawaiitoday.com/sites/all/libraries/colorbox/example1/colorbox.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/modules/contrib/ctools/css/ctools.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/modules/contrib/pollfield/pollfield.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/modules/contrib/quicktabs/css/quicktabs.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/libraries/superfish/css/superfish.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/libraries/superfish/css/superfish-navbar.css?orx1qk");
</style>
<style type="text/css" media="all">
@import url("http://westhawaiitoday.com/sites/all/themes/md_thenews/css/jquery.cbFlyout.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/themes/md_thenews/css/owl.carousel.css?orx1qk");
@import url("http://westhawaiitoday.com/sites/all/themes/md_thenews/css/style.css?orx1qk");
</style>
<style type="text/css" media="print">
@import url("http://westhawaiitoday.com/sites/all/themes/md_thenews/css/print.css?orx1qk");
</style>
<style type="text/css" media="all">
@import url("http://westhawaiitoday.com/sites/all/themes/md_thenews/css/media-queries.css?orx1qk");
</style>

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://westhawaiitoday.com/sites/all/themes/md_thenews/css/ie7.css?orx1qk" media="all" />
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://westhawaiitoday.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/misc/drupal.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/misc/progress.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/modules/contrib/colorbox/js/colorbox.js?orx1qk"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/modules/contrib/disqus/disqus.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/modules/contrib/quicktabs/js/quicktabs.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/themes/md_thenews/js/jquery.cycle2.min.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/themes/md_thenews/js/owl.carousel.min.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/themes/md_thenews/js/jquery.cycle2.carousel.js?orx1qk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/themes/md_thenews/js/script.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/themes/md_thenews/js/jquery.cbFlyout.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/libraries/superfish/supposition.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/libraries/superfish/superfish.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/libraries/superfish/supersubs.js?orx1qk"></script>
<script type="text/javascript" src="http://westhawaiitoday.com/sites/all/modules/contrib/superfish/superfish.js?orx1qk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"gnb7LYkAE7yu-J-PHYR7FhrIepj355L6WrueP5oTSWs","js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.3\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/progress.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"https:\/\/apis.google.com\/js\/plusone.js":1,"http:\/\/assets.pinterest.com\/js\/pinit.js":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/contrib\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/libraries\/colorbox\/example1\/colorbox.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/pollfield\/pollfield.css":1,"sites\/all\/modules\/contrib\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/media-queries.css":1,"sites\/all\/themes\/md_thenews\/css\/ie7.css":1}},"colorbox":{"transition":"fade","speed":"350","opacity":"0.95","slideshow":true,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"maxWidth":"95%","maxHeight":"95%","initialWidth":"300","initialHeight":"100","fixed":true,"scrolling":false,"mobiledetect":true,"mobiledevicewidth":"480px"},"disqusComments":"westhawaiitoday-new","superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"disqus":{"domain":"westhawaiitoday-new","url":"http:\/\/westhawaiitoday.com\/sports\/local-sports\/weekly-golf-results-10","title":"Weekly golf results","identifier":"node\/326112","language":"en"},"quicktabs":{"qt_popular_quick_tab":{"name":"popular_quick_tab","tabs":[{"bid":"views_delta_category_news-block_12","hide_title":1},{"bid":"disqus_delta_disqus_popular_threads","hide_title":1},{"bid":"block_delta_46","hide_title":1}],"disqusComments":"westhawaiitoday-new"}}});
//--><!]]>
</script>
<style type="text/css">
			a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}

	*[id$='_x15'] {
        float: left;
        margin-top: 150px;
}

.block-inject-1 {
          float: left;
          margin-right: 15px;
}
.ne-byline br {display: none;}
.ne-byline p {display: inline; text-transform: uppercase; font-size: 85%;}
.ne-date {color: maroon; font-size: 85%;}
.ne-comment a {color: blue; font-size: 85%; text-transform: uppercase;}
.ne-gallery {
	background: url(http://hawaiitribune-herald.com/sites/all/themes/smtheme/_img/markers.png) no-repeat;
	display: inline-block; 
	background-position: 99% -52px;
	width: 16px; 
	height: 16px;
}
.ne-video {
	background: url(http://hawaiitribune-herald.com/sites/all/themes/smtheme/_img/markers.png) no-repeat;
	display: inline-block; 
	background-position: 99% -30px;
	width: 16px; 
	height: 16px;
}
#smedia-weather_widget {
    float: right;
    width: 200px;
    padding-top: 10px;
    height: 40px;
    margin-right: 15px;
    position: relative;
    z-index: 30;
    border-bottom: solid 1px #ddd
}

#smedia-weather_widget .wcity {
    margin: -15px 0 0 48px;
    font-size: .9em
}

#smedia-weather_widget .wdegrees {
    float: left;
    margin: 0 6px 0 48px
}

#smedia-weather_widget .wicon {
    background-repeat: no-repeat;
    background-size: 46px;
    font-size: .9em;
    height: 30px;
    padding-top: 3px;
    margin-left: 0px;
    margin-top: 10px;
    background-position: 0 1px
}
#block-views-calendar-block {
    border-bottom: solid 2px #ddd;
    padding-bottom: 10px;
    margin-bottom: 30px;
    width: 50%;
    float: right
}

#block-views-calendar-block h3 {
    font-size: 1.2em;
    text-transform: uppercase
}
#block-views-calendar-block .date-nav-wrapper .date-next {
padding: 5px 0;
background: none;
}
#block-views-calendar-block .date-nav-wrapper .date-prev {
padding: 5px 0;
background: none;
}
a li.instagram {
background-position: -183px -1px;
}</style>
<!--GA-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61451567-1', 'auto');
  ga('send', 'pageview');

</script>
<!--GA-->


<!--DFP-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>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</script>
<!--DFP-->
<script src="http://content.jwplatform.com/libraries/tZljZOEc.js" ></script></head>
<body class="html not-front not-logged-in page-type-article sidebar-right bottom-4columns nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
  <div class="top-pushmenu">
  <div style="width:1000px; height:10px; display:block; margin:0 auto 1% auto; padding:1% 0;">

<!--DATE-->
<div style="width:500px; height:100%; float:left; text-align:left;">
<strong>
Thursday | July 06, 2017</strong>
</div>
<!--DATE-->

<!--LINKS-->
<div style="width:500px; height:100%; float:left; text-align:right;">
<a href="/about-us">About Us</a> | <a href="/contact-us">Contact</a> | <a href="http://www.oahupublications.com/westhawaiitoday/subscribe/">Subscribe</a>
</div>
<!--LINKS-->

</div>	<!-- WHT-SportsArticle_1x1 -->
<div id="div-gpt-ad-1427999985021-102" style="width:1px; height:1px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-102');

//--><!]]>
</script></div>	</div>

<div id="header" class="clearfix">
  <div class="wrap clearfix">
          <div id="logo">
        <a href="/" title="Home" rel="home">
          <img src="http://westhawaiitoday.com/sites/westhawaiitoday.com/files/site-logo_1.jpg" alt="Home" />
        </a>
                  <span class="slogan element-invisible">
            Kailua-Kona, Hawaii          </span>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>West Hawaii Today</span></a>
              </strong>
            </div>
                  
                  <div id="site-slogan" class="element-invisible">
            Kailua-Kona, Hawaii          </div>
        
      </div> <!-- /#name-and-slogan -->
    
            <div class="header-ads">
            <div class="region region-header-ads">
    <div id="block-block-133" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div style="float:left; display:block;">
<a onclick="ga('send', 'event', { eventCategory: 'Tile', eventAction: 'Click', eventLabel: 'Longs'});" href="http://longs.staradvertiser.com/" target="_blank"><img src="http://west-hawaii-media.s3.amazonaws.com/images/longs-nav.gif" style="border:none;" /></a>
</div>



<div class="social-media" style="clear: both">
<ul><a href="https://www.facebook.com/westhawaiitoday" target="_blank"><li class="facebook"></li></a>
<a href="https://twitter.com/westhawaiitoday" target="_blank"><li class="twitter"></li></a>
<a href="https://plus.google.com/+WestHawaiiTodayBigIsland/posts" target="_blank"><li class="googleplus"></li></a>
<a href="https://www.instagram.com/westhawaiitoday/" target="_blank"><li class="instagram"></li></a>
<a href="http://westhawaiitoday.com/content/rss-feeds.html" target="_blank"><li class="rss"></li></a>



</ul></div>		</div>

</div> <!-- /.block -->  </div>
        </div>
      </div>



      <div id="nav">
      <div class="wrap">
      
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-none sf-total-items-15 sf-parent-items-12 sf-single-items-3"><li id="menu-1886-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-2976-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news/local-news" class="sf-depth-2">Local News</a></li><li id="menu-2966-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/news/volcano-update" class="sf-depth-2">Volcano Update</a></li><li id="menu-2371-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/hurricane-season" title="" class="sf-depth-2">Hurricane Season</a></li><li id="menu-3643-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/hurricane-preparedness" title="" class="sf-depth-2">Hurricane Preparedness</a></li><li id="menu-2981-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/sports/local-sports" class="sf-depth-2">Local Sports</a></li><li id="menu-3402-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/webform/letter-editor" title="Submit a letter to the editor for publication in West Hawaii Today" class="sf-depth-2">Submit Letter To The Editor</a></li><li id="menu-3403-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/webform/submit-news-story" title="Submit a press release to West Hawaii Today." class="sf-depth-2">Submit Press Release</a></li><li id="menu-3410-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/webform/submit-ae-content" title="" class="sf-depth-2">Submit A&amp;E content</a></li></ul></li><li id="menu-479-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/news" class="sf-depth-1 menuparent">News</a><ul><li id="menu-480-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news/local-news" class="sf-depth-2">Local News</a></li><li id="menu-526-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/news/local-features" class="sf-depth-2">Local Features</a></li><li id="menu-2376-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/hurricane-season" title="" class="sf-depth-2">Hurricane Season</a></li><li id="menu-482-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/news/state-wire" class="sf-depth-2">State Wire</a></li><li id="menu-483-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/news/nation-world-news" class="sf-depth-2">Nation &amp; World</a></li><li id="menu-484-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/news/wire-features" class="sf-depth-2">Wire Features</a></li><li id="menu-481-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/obituaries" title="" class="sf-depth-2">Obituaries</a></li><li id="menu-1432-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/news/volcano-update" class="sf-depth-2">Volcano Update</a></li></ul></li><li id="menu-491-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/sports" class="sf-depth-1 menuparent">Sports</a><ul><li id="menu-492-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/sports/local-sports" title="" class="sf-depth-2">Local Sports</a></li><li id="menu-493-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/sports/nation-and-world-sports" title="" class="sf-depth-2">Nation &amp; World</a></li><li id="menu-494-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/sports/big-fish-list" title="" class="sf-depth-2">Big Fish List</a></li></ul></li><li id="menu-496-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-498-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/opinion/letters" title="" class="sf-depth-2">Letters</a></li><li id="menu-497-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/opinion/editorial" title="" class="sf-depth-2">West Hawaii Today Editorial</a></li><li id="menu-499-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/opinion/columns" title="" class="sf-depth-2">Columns</a></li><li id="menu-634-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/webform/letter-editor" class="sf-depth-2">Submit a letter to the Editor</a></li></ul></li><li id="menu-486-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/obituaries" class="sf-depth-1 menuparent">Obituaries</a><ul><li id="menu-739-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/obituaries" title="" class="sf-depth-2">Obituaries</a></li></ul></li><li id="menu-516-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/other-features" title="" class="sf-depth-1 menuparent">Features</a><ul><li id="menu-1446-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/other-features" class="sf-depth-2">At Home Magazine</a></li><li id="menu-1448-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/other-features" class="sf-depth-2">Real Estate Magazine</a></li><li id="menu-1573-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/best-west-hawaii" class="sf-depth-2">Best of West Hawaii</a></li><li id="menu-1495-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/awards" class="sf-depth-2">Awards</a></li></ul></li><li id="menu-3876-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/north-hawaii-news" title="" class="sf-depth-1 menuparent">North Hawaii News</a><ul><li id="menu-3877-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/north-hawaii-news/nhn-news" title="" class="sf-depth-2">News</a></li><li id="menu-3879-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/north-hawaii-news/northern-notes" title="" class="sf-depth-2">Northern Notes</a></li><li id="menu-3880-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/north-hawaii-news/school-news" title="" class="sf-depth-2">School News</a></li><li id="menu-3881-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/north-hawaii-news/tutus-house" title="" class="sf-depth-2">Tutu&#039;s House</a></li><li id="menu-3882-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/north-hawaii-news/nhn-columns" title="" class="sf-depth-2">Columns</a></li><li id="menu-3883-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/north-hawaii-news/nhn-contact-us" title="" class="sf-depth-2">Contact Us</a></li></ul></li><li id="menu-485-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/contact-us" title="" class="sf-depth-1 menuparent">Contact</a><ul><li id="menu-1451-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about-us" class="sf-depth-2">About Us</a></li><li id="menu-1453-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://west-hawaii-media.s3.amazonaws.com/pdf/2016_WHT_Rates.pdf" title="" class="sf-depth-2">Advertise</a></li><li id="menu-1460-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/employment" class="sf-depth-2">Employment</a></li><li id="menu-1458-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/frequently-asked-questions" class="sf-depth-2">FAQ</a></li><li id="menu-1454-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/newspapers-education" class="sf-depth-2">Newspapers in Education</a></li><li id="menu-1456-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="http://www.stephensmedia.com/privacy-statement/" target="_blank" class="sf-depth-2">Privacy Statements</a></li><li id="menu-1459-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/webform/submit-news-story" class="sf-depth-2">Submit story</a></li></ul></li><li id="menu-505-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="http://classifieds.westhawaiitoday.com/" title="" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-508-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://classified.westhawaiitoday.com/g/announcements-25175937-b" class="sf-depth-2">Announcements</a></li><li id="menu-511-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://realestate.westhawaiitoday.com/" title="" class="sf-depth-2">Real Estate</a></li><li id="menu-1580-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://classified.westhawaiitoday.com/g/browse/category/merchandise" title="" class="sf-depth-2">Merchandise</a></li><li id="menu-1443-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://classified.westhawaiitoday.com/g/browse/category/services" title="" class="sf-depth-2">Services</a></li><li id="menu-515-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://www.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&amp;Newspaper=3482" title="" class="sf-depth-2">Legal Center</a></li><li id="menu-507-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="http://classified.westhawaiitoday.com/g/listingManager/selectProduct" title="" class="sf-depth-2">Place an Ad </a></li><li id="menu-1445-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/content/classifieds-faq.html" class="sf-depth-2">FAQ</a></li></ul></li><li id="menu-1889-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.hawaiicars.com" title="" class="sf-depth-1">Autos</a></li><li id="menu-1494-1" class="middle odd sf-item-11 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="http://jobs.westhawaiitoday.com/" title="" class="sf-depth-1 menuparent">Jobs</a><ul><li id="menu-1894-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://careers.westhawaiitoday.com/careers/employerDirectory" class="sf-depth-2">Employer Directory</a></li><li id="menu-1891-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://careers.westhawaiitoday.com/jobs/search" class="sf-depth-2">Job Search</a></li><li id="menu-1895-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://careers.westhawaiitoday.com/careers/user/login" class="sf-depth-2">Job Seeker Login</a></li><li id="menu-1892-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://careers.westhawaiitoday.com/careers/resumes" class="sf-depth-2">Post a Resume</a></li><li id="menu-2431-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://careers.westhawaiitoday.com/jobs/products" class="sf-depth-2">Post a Job</a></li></ul></li><li id="menu-1890-1" class="middle even sf-item-12 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="http://realestate.westhawaiitoday.com/" title="" class="sf-depth-1 menuparent">Homes</a><ul><li id="menu-1900-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://homes.westhawaiitoday.com/properties/search/searchForm.php?qTerms=sell&amp;qSearchTab=agent" class="sf-depth-2">Broker/Agent Directory</a></li><li id="menu-1901-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://realestate.westhawaiitoday.com/mediakit.php" class="sf-depth-2">Place An Ad</a></li><li id="menu-1899-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://homes.westhawaiitoday.com/homes/search" class="sf-depth-2">Real Estate search</a></li></ul></li><li id="menu-1433-1" class="middle odd sf-item-13 sf-depth-1 sf-no-children"><a href="/calendar" title="" class="sf-depth-1">Calendar</a></li><li id="menu-700-1" class="middle even sf-item-14 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://www.oahupublications.com/westhawaiitoday/printreplica" class="sf-depth-1 menuparent">e-Edition</a><ul><li id="menu-1903-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.oahupublications.com/westhawaiitoday/subscribe" class="sf-depth-2">Subscribe</a></li></ul></li><li id="menu-2986-1" class="last odd sf-item-15 sf-depth-1 sf-no-children"><a href="/obituaries" title="" class="sf-depth-1">Obituaries</a></li></ul>  </div>
                <div class="navbar container">
        <!-- Trigger -->
		      <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
		        <span class="icon-bar btn-flyout-trigger"></span>
		        <span class="icon-bar btn-flyout-trigger"></span>
		        <span class="icon-bar btn-flyout-trigger"></span>
		      </a>
          <nav class="the-nav nav-collapse clearfix">
                  <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="collapsed"><a href="/news">News</a></li>
<li class="collapsed"><a href="/sports">Sports</a></li>
<li class="collapsed"><a href="/opinion">Opinion</a></li>
<li class="collapsed"><a href="/obituaries">Obituaries</a></li>
<li class="collapsed"><a href="/other-features" title="">Features</a></li>
<li class="collapsed"><a href="/north-hawaii-news" title="">North Hawaii News</a></li>
<li class="collapsed"><a href="/contact-us" title="">Contact</a></li>
<li class="collapsed"><a href="http://classifieds.westhawaiitoday.com/" title="">Classifieds</a></li>
<li class="leaf"><a href="http://www.hawaiicars.com" title="">Autos</a></li>
<li class="collapsed"><a href="http://jobs.westhawaiitoday.com/" title="">Jobs</a></li>
<li class="collapsed"><a href="http://realestate.westhawaiitoday.com/" title="">Homes</a></li>
<li class="leaf"><a href="/calendar" title="">Calendar</a></li>
<li class="collapsed"><a href="http://www.oahupublications.com/westhawaiitoday/printreplica">e-Edition</a></li>
<li class="last leaf"><a href="/obituaries" title="">Obituaries</a></li>
</ul>                  </nav>
        </div>
      </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
    
  
<div style="width:1000px; display:block; margin:2% auto; clear:both;" class="top-leader">


<!--TOP LEADERBOARD INNER TEST-->   
<div style="width:728px; height:90px; margin-right:15px; float:left;">
			<div id="top-leaderboard"> 
        	  <div class="region region-top-leaderboard">
    <div id="block-block-244" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- WHT-SportsArticle_728x90-1 -->
<div id="div-gpt-ad-1427999985021-107" style="width:728px; height:90px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-107');

//--><!]]>
</script></div>		</div>

</div> <!-- /.block -->  </div>
		</div><!-- #top-leaderboard -->

	</div>
<!--TOP LEADERBOARD-->

<!--TOP MINI TILE NEW TEST-->

	      <div id="top-tile">
          <div class="region region-top-tile">
    <!-- WHT-SportsArticle_160x30 -->
<div id="div-gpt-ad-1427999985021-100" style="width:160px; height:30px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-100');

//--><!]]>
</script></div>	  </div>
      </div><!-- #top-tile -->
	
<!--TOP MINI TILE-->

<!--WEATHER-->
      <div id="weather">
          <div class="region region-weather">
    
<div id="smedia-weather_widget" class="block block-smedia">
	<div id="weather-widget">
		<div class="wdegrees"><small>77			<acronym title="degree">°</acronym>
			<acronym title="Fahrenheit">F</acronym></small>
		</div>
		<figure class="wicon" title="Clear" style="background-image:url(http://d1vzxmkq2gp6y5.cloudfront.net/images/sym9/33.png)">
						<figcaption class="wdescription"><small>Clear</small></figcaption>
		</figure>
		<div class="wcity">
			<a href="http://westhawaiitoday.com/weather" title="Kailua Kona HI weather forecast" target="_blank">Kailua Kona HI</a>
		</div>
	</div>
</div>
	  </div>
      </div><!-- #top-tile -->

<!--WEATHER-->
</div><!--LEADERBOARD AND WEATHER CONTAINER-->
  

</div><!-- /#header --><div id="main-content" class=""><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-3col video-2col"><div class="content-inner">
	    
	                              <h1 class="title" id="page-title">
          Weekly golf results        </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-326112" class="node node-article node-promoted odd node-full info-noimage" about="/sports/local-sports/weekly-golf-results-10" typeof="sioc:Item foaf:Document">

    

		      <div class="meta submitted">
                <span property="dc:date dc:created" content="2017-04-03T18:57:21-10:00" datatype="xsd:dateTime" rel="sioc:has_creator">Published April 3, 2017 - 6:57pm</span>      </div>
      
		<div class="meta-share-wrap"><div class="meta_share clearfix">
	  <div class="facebook">
<!--
		<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwesthawaiitoday.com%2Fsports%2Flocal-sports%2Fweekly-golf-results-10&amp;send=false&amp;layout=standard&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=25" scrolling="no" frameborder="0" style="border: 0; overflow:hidden; height: 25px; width:50px;" allowTransparency="true"></iframe>
-->
	</div>
  <div class="facebook" style="width:100px; height:25px;">
<!--
		<a name="fb_share" type="button_count" share_url="http://westhawaiitoday.com/sports/local-sports/weekly-golf-results-10" type="button"></a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
-->
	</div>
    
    <div class="twitter">
<!--
		<a href="http://twitter.com/share?" class="twitter-share-button" data-url="http://westhawaiitoday.com/sports/local-sports/weekly-golf-results-10" data-text="Weekly golf results" data-count="horizontal" data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
-->
	</div>
    
    <div class="pinterest">
<!--	
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwesthawaiitoday.com%2Fsports%2Flocal-sports%2Fweekly-golf-results-10&media=&description=Weekly golf results" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
-->
	</div>
    
    <div class="googleplus">
<!--	
	<g:plusone size="small" annotation="bubble" href="http://westhawaiitoday.com/sports/local-sports/weekly-golf-results-10"></g:plusone>
-->
	</div>
    
	  <div class="stumbleupon">
		<script src="http://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://westhawaiitoday.com/sports/local-sports/weekly-golf-results-10"></script>
	</div>
  </div></div>
    <div class="node-content clearfix">
      <div class="field field-name-field-updated field-type-datestamp field-label-inline clearfix"><div class="field-label">Updated:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-04-03T18:57:11-10:00">April 3, 2017 - 6:57pm</span></div></div></div><div class="field field-name-field-byline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">West Hawaii Today
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">
			
				<p><strong>Makalei Kolepa Hui</strong></p>
				<p><strong>April 1 at Makalei Golf Club</strong></p>
				<p>Format: Monthly Medalist, low net</p>
				<p>A flight: Duke Condon (71); Keone Johnson (72); Stan Dodd (73)</p>
				<p>B flight: Ralph Sallee (74); Steve Schmelz (74)</p>
				<p>C flight: Joel Sparks (71); Tom Anglin (71); Chuck Wells (75)</p>
				<p>Closest to the pin: Eddie Nakaya (No. 5); Les Salisbury (8); Dave Puckett (13); Jon Kiaha (16)</p>
				<p>Low gross: Duke Condon (79)</p>
				<p><strong>Keauhou Kona Men’s Golf Club</strong></p>
				<p><strong>April 1 at Kona Country Club</strong></p>
				<p>Format: Low net</p>
				<p>A flight: Harry Welch (66); Allan Owen, Larry Cosper (tie, 69)</p>
				<p>B flight: Bill Andrews (67); Casey Knowles, Ted Field (tie, 68)</p>
				<p>Closest to the pin: Bill Andrews (No. 30; Dick Scammell (5); Arvid Bjornton (12); Larry Fitzgerald (17)</p>
				<p><strong>M&amp;M Golf Club</strong></p>
				<p><strong>March 28 at Makalei Golf Club</strong></p>
				<p>Format: Low net</p>
				<p>Results: Shoko Ioh, Marian Mark, Gayle Scoggin (tie, 70)</p>
				<p>Low putts: Janis Walker (31)</p>
				<p><div  id="block-inject-1" class="block-inject block-inject-1"></div><p><strong>March 31 at Big Island Country Club</strong></p>
				<p>Format: Easy nine, half handicap</p>
				<p>Results: Judy Pettersen (26.5); Marian Mark (32.5); Shoko Ioh (33.5)</p>
				<p>Low putts: Linda Takai, Marian Mark (tie, 35)</p>
				<p><strong>Na Wahine Ladies Club</strong></p>
				<p><strong>March 30 at Waikoloa Village</strong></p>
				<p>Format: Pepper &amp; Salt, half handicap</p>
				<p>Results: Jayne Roth (26); Trish Kimball, Margaret Dewers (tie, 31)</p>
				<p>Low putts: Trish Kimball (32)</p>
				<p>Chip ins: Trish Kimball (No. 5)</p>
				<p>Closest to the pin: Jayne Roth (No. 3, 6); Willie Ryan (12, 16)</p>
				<p><strong>BICC Members Golf Tournament</strong></p>
				<p><strong>March 25 at Big Island Country Club</strong></p>
				<p>Format: 4 person team, 6-6-6</p>
				<p>Results: Jim McCully, Rick Robinson, Grant Wilson, Ray Poston (-23); Garland Lowe, Kelly Lowe, Frank Jung, Cindy Loo (card off, -22)</p>
				<p>Blind draw: Grant Wilson</p>
				<p>Low net: Rick Robinson (64)</p>
				<p>Closest to the pin: Denny Dickenson (No. 5); Ray Poston (8); Rob Kebo (13, 17)</p>
			
		</div></div></div>    </div>
    
      
    
      
	</div>
		</div>

</div> <!-- /.block --><div id="block-block-56" class="block block-block clearfix">
                <h3 class="block-title">Rules for posting comments</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="submitted"><p>Comments posted below are from readers. In no way do they represent the view of Stephens Media LLC or this newspaper. This is a public forum.</p><p>Comments may be monitored for inappropriate content but the newspaper is under no obligation to do so.  Comment posters are solely responsible under the Communications Decency Act for comments posted on this Web site. Stephens Media LLC is not liable for messages from third parties.</p><p>IP and email addresses of persons who post are not treated as confidential records and will be disclosed in response to valid legal process. </p><p>Do not post:</p><ul><li>Potentially libelous statements or damaging innuendo.</li><li>Obscene, explicit, or racist language.</li><li>Copyrighted materials of any sort without the express permission of the copyright holder.</li><li>Personal attacks, insults or threats.</li><li>The use of another person's real name to disguise your identity.</li><li>Comments unrelated to the story.</li></ul><p>If you believe that a commenter has not followed these guidelines, please click the FLAG icon below the comment.</p></div>		</div>

</div> <!-- /.block --><div id="block-disqus-disqus_comments" class="block block-disqus clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="disqus_thread"><noscript><p><a href="http://westhawaiitoday-new.disqus.com/?url=http%3A%2F%2Fwesthawaiitoday.com%2Fsports%2Flocal-sports%2Fweekly-golf-results-10">View the discussion thread.</a></p></noscript></div>		</div>

</div> <!-- /.block -->  </div>
      <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-block-256" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- WHT_Mobile-Banner-2 -->
<div id="div-gpt-ad-1427999985021-119">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-119');

//--><!]]>
</script></div>		</div>

</div> <!-- /.block -->  </div>
</div>    </div></div><!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-block-240" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- WHT-SportsArticle_300x100-1 -->
<div id="div-gpt-ad-1427999985021-103" style="width:300px; height:100px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-103');

//--><!]]>
</script></div>		</div>

</div> <!-- /.block --><div id="block-block-242" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- WHT-SportsArticle_300x250-1 -->
<div id="div-gpt-ad-1427999985021-105" style="width:300px; height:250px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-105');

//--><!]]>
</script></div>		</div>

</div> <!-- /.block --><div id="block-block-48" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!--Coupon 2017
<p><a href="http://hawaiismartshopper.com/kona/" target="_blank"><img src="http://opi-data.s3.amazonaws.com/kona/images/hawaiismartshopper_wht_300x100_5-22-17.jpg" title=“Coupons” style='width:100%; height:auto;' /></a></p>
Coupon 2017-->

<!--OnoButton-->
<p><a href="http://opi-data.s3.amazonaws.com/kona/special-sections/ono/index.html" target="_blank"><img src="http://opi-data.s3.amazonaws.com/kona/images/OnoLogo1.png" title="“Onolicious”" style="width:100%; height:auto;" /></a></p>
<!--OnoButton-->

<!--
<!--Make a List-->
<!--<p><a href="http://opi-data.s3.amazonaws.com/kona/special-sections/mmhg2016a/index.html" target="_blank"><img src="http://opi-data.s3.amazonaws.com/kona/images/Menehune100X300.jpg" title=“Menehune Magic” style='width:100%; height:auto;' /></a></p>-->
<!--Make a List-->


<!--KTA Centennial TILE-->
<!--<div style="width:100%; display:block; float:left; text-align:center; margin:0 0 2% 0;">
<a "javascript:void(0)" onClick="ga('send', 'event', { eventCategory: 'Tile', eventAction: 'Click', eventLabel: 'KTA'});" href="http://opi-data.s3.amazonaws.com/hilo/special-sections/kta_100/index.html" target="_blank">
<img src="http://opi-data.s3.amazonaws.com/hilo/_img/KTA_CentenialLogo.png" title="KTA Centennial" style="width:100%; height:auto;"  onmouseover="this.src='http://opi-data.s3.amazonaws.com/hilo/_img/KTA_BiCentenialLogo.png';" onmouseout="this.src='http://opi-data.s3.amazonaws.com/hilo/_img/KTA_CentenialLogo.png';"  /></a></p>
</div>-->
<!--KTA Centennial TILE-->

<!--BOWH 2017 Vote-->
<p><a href="http://hawaiitribune-herald.secondstreetapp.com/l/BOWH-2017-Voters-Choice-9" target="_blank"><img src="http://opi-data.s3.amazonaws.com/kona/images/BOWH-2017-VOTE-300x100_6-16-17.jpg" title="“BOWH" ballot="" style="width:100%; height:auto;" /></a></p>
<!--BOWH 2017 Vote-->

<!--Keiki Ads2017-->
<p><a href="http://opi-data.s3.amazonaws.com/kona/special-sections/k_ads042617a/index.html" target="_blank"><img src="http://opi-data.s3.amazonaws.com/kona/images/KeikiAds2017.gif" title="“Ads" designed="" by="" keiki="" style="width:100%; height:auto;" /></a></p>
<!--Keiki Ads2017-->

<!--Keiki Ads2016
<p><a href="http://opi-data.s3.amazonaws.com/kona/special-sections/k_adsNOBACK/index.html" target="_blank"><img src="http://opi-data.s3.amazonaws.com/kona/images/KeikiAds2016.gif" title=“Ads Designed By Keiki” style='width:100%; height:auto;' /></a></p>
Keiki Ads2016-->



<!--KTA TILE-->
<div style="width:100%; display:none; float:left; text-align:center; margin:0 0 2% 0;">
<a onclick="ga('send', 'event', { eventCategory: 'Tile', eventAction: 'Click', eventLabel: 'KTA'});" href="http://opi-data.s3.amazonaws.com/hilo/special-sections/kta/index.html" target="_blank">
<img src="http://opi-data.s3.amazonaws.com/hilo/_img/NewKTAButton06142016.png" alt="KTA inserts" style="width:100%; height:auto;" /></a>
</div>
<!--KTA TILE-->


<!--MINI TILES-->
<div style="width:100%; display:none; float:left; text-align:center; margin:0 0 2% 0;">
<!--LEFT-->
<div style="width:49%; float:left; margin-right:2%;">
<a href="http://kona.westhawaiitoday.com/files/special-sections/Coconut/whtcw/index.html" target="_blank">
<img src="http://media.westhawaiitoday.com/images/coconut_140x140.jpg" alt="The Coconut" style="width:100%; height:auto;" /></a>
</div>
<!--LEFT-->

<!--RIGHT-->
<div style="width:49%; float:left;">
<a href="http://westhawaiitoday.com/breaking-news-text-alerts">
<img src="http://media.westhawaiitoday.com/images/SMS-Breaking-News-Ad-140x140.jpg" alt="SMS" style="width:100%; height:auto;" /></a>
</div>
<!--RIGHT-->

</div>
<!--MINI TILES-->		</div>

</div> <!-- /.block --><div id="block-block-134" class="block block-block no-borders clearfix">
                		
		<div class="blcontent clearfix" >
		  <!--SEARCH-->

<div style="width:98%; padding:1%; border:solid 1px #c4c4c4; background:#f8f8f8;">
<h3 style="font-size:1.75em; font-weight:bold; margin:0 0 5px 0">Search Site</h3>
<form action="http://www.google.com" id="cse-search-box" target="_blank">
  <div>
    <input type="hidden" name="cx" value="partner-pub-9695435974299667:2430720646" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="32" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>

		</div>

</div> <!-- /.block --><div id="block-quicktabs-popular_quick_tab" class="block block-quicktabs clearfix">
                		
		<div class="blcontent clearfix" >
		  <div  id="quicktabs-popular_quick_tab" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/sports/local-sports/weekly-golf-results-10?qt-popular_quick_tab=0#qt-popular_quick_tab" id="quicktabs-tab-popular_quick_tab-0" class="active">Trending</a></li>
<li><a href="/sports/local-sports/weekly-golf-results-10?qt-popular_quick_tab=1#qt-popular_quick_tab" id="quicktabs-tab-popular_quick_tab-1" class="active">Top Commented</a></li>
<li class="last"><a href="/sports/local-sports/weekly-golf-results-10?qt-popular_quick_tab=2#qt-popular_quick_tab" id="quicktabs-tab-popular_quick_tab-2" class="active">Most Shared</a></li>
</ul></div><div id="quicktabs-container-popular_quick_tab" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-popular_quick_tab-0" class="quicktabs-tabpage "><div id="block-views-category_news-block_12" class="block block-views clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="view view-category-news view-id-category_news view-display-id-block_12 view-dom-id-aea7e0cff1e2acf0fc856ad628ab7b69">
        
  
  
      <div class="view-content">
      
<!--TEST LM-->
  <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-created">        <span class="field-content">2017-07-06 00:06</span>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/sports/nation-and-world-sports/jazz-moving-hayward-timing-problematic">Jazz moving on from Hayward, but timing is ‘problematic’</a></span>  </span>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-created">        <span class="field-content">2017-07-06 00:06</span>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/sports/nation-and-world-sports/warriors-sign-nick-young-one-year-52-million-deal">Warriors sign Nick Young to one-year, $5.2 million deal</a></span>  </span>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-created">        <span class="field-content">2017-07-06 00:06</span>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/sports/nation-and-world-sports/amorous-ants-invade-wimbledon-leaving-courts-abuzz">Amorous ants invade Wimbledon, leaving the courts abuzz</a></span>  </span>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-created">        <span class="field-content">2017-07-06 00:06</span>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/sports/local-sports/mlb-got-all-star-game-right">MLB got All-Star Game right</a></span>  </span>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-created">        <span class="field-content">2017-07-06 00:06</span>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/sports/local-sports/waiakea-grad-tavares-doesn-t-plan-go-backward-ufc-s-ultimate-fighter-finale">Waiakea grad Tavares doesn’t plan to go backward at UFC’s The Ultimate Fighter Finale</a></span>  </span>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-created">        <span class="field-content">2017-07-06 00:06</span>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news/local-news/no-injuries-reported-brush-fires">No injuries reported in brush fires</a></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>

</div> <!-- /.block --></div><div  id="quicktabs-tabpage-popular_quick_tab-1" class="quicktabs-tabpage quicktabs-hide"><div id="block-disqus-disqus_popular_threads" class="block block-disqus clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dsq-popthreads" class="dsq-widget"><script type="text/javascript" src="//disqus.com/forums/westhawaiitoday-new/popular_threads_widget.js?num_items=7"></script>
</div>		</div>

</div> <!-- /.block --></div><div  id="quicktabs-tabpage-popular_quick_tab-2" class="quicktabs-tabpage quicktabs-hide"><div id="block-block-46" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <iframe src="http://www.facebook.com/plugins/activity.php?site=westhawaiitoday.com&amp;width=300&amp;height=240&amp;header=false&amp;colorscheme=light&amp;linktarget=_blank&amp;border_color=white&amp;font&amp;recommendations=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:240px;" allowTransparency="true"></iframe>		</div>

</div> <!-- /.block --></div></div></div>		</div>

</div> <!-- /.block --><div id="block-block-45" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fwesthawaiitoday&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=white&amp;stream=false&amp;header=false&amp;height=310" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:310px;margin-left: -5px;" allowTransparency="true"></iframe>		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	            <div id="sidebar-col1">
                <div class="region region-sidebar-col1">
    <div id="block-block-10" class="block block-block clearfix">
                <h3 class="block-title">Subscription Services</h3>
          		
		<div class="blcontent clearfix" >
		  <ul><li><a href="http://www.oahupublications.com/westhawaiitoday/subscribe/">Home delivery</a></li><li><a href="/e-editions">e-Edition</a></li></ul><ul><li><a href="/content/single-copy-purchase.html">Single Copy Purchase</a></li><li><a href="mailto:customerservice@westhawaiitoday.com">Vacation Hold</a></li><li><a href="/content/feedback.html">Feedback</a></li><li><a href="http://www.oahupublications.com/westhawaiitoday/subscribe/">Subscribe</a></li></ul>		</div>

</div> <!-- /.block -->  </div>
            </div> <!-- /#sidebar-col1 -->
                                <div id="sidebar-col2">
                <div class="region region-sidebar-col2">
    <div id="block-block-238" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- WHT-SportsArticle_160x600-2 -->
<div id="div-gpt-ad-1427999985021-101" style="width:160px; height:600px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-101');

//--><!]]>
</script></div>		</div>

</div> <!-- /.block -->  </div>
            </div> <!-- /#sidebar-col2 -->
                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-block-241" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- WHT-SportsArticle_300x100-2 -->
<div id="div-gpt-ad-1427999985021-104" style="width:300px; height:100px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-104');

//--><!]]>
</script></div>		</div>

</div> <!-- /.block --><div id="block-block-243" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- WHT-SportsArticle_300x250-2 -->
<div id="div-gpt-ad-1427999985021-106" style="width:300px; height:250px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-106');

//--><!]]>
</script></div>		</div>

</div> <!-- /.block --><div id="block-block-36" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script id="_nw2e-js" type="text/javascript" src="http://launch.newsinc.com/js/embed.js"></script><p><div class="ndn_embed" data-config-widget-id="29973" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90719">&nbsp;</div></p><!--TEST 2 NDN-->		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col4 first">
               </div>
          <div class="col col4">
               </div>
          <div class="col col4">
               </div>
          <div class="col col4 last">
               </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-245" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <!-- WHT-SportsArticle_728x90-2 -->
<div id="div-gpt-ad-1427999985021-108" style="width:728px; height:90px;margin:20px auto;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.display('div-gpt-ad-1427999985021-108');

//--><!]]>
</script></div>		</div>

</div> <!-- /.block --><div id="block-block-131" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

.tg  {border-collapse:collapse;border-spacing:0;margin:0px auto;}
.tg td{font-family:Arial, sans-serif;font-size:14px;padding:6px 9px;border-style:none;border-width:1px;overflow:hidden;word-break:normal;}
.tg th{font-family:Arial, sans-serif;font-size:14px;font-weight:normal;padding:6px 9px;border-style:none;border-width:1px;overflow:hidden;word-break:normal;}
.tg .tg-poza{font-size:large;background-color:#efefef}
.tg .tg-bsv2{/*background-color:#efefef*/}
.tg .tg-j4kc{/*background-color:#efefef;*/text-align:center}

/*--><!]]>*/
</style><table class="tg"><tr><th class="tg-poza">Connect</th>
    <th class="tg-poza">Opinion</th>
    <th class="tg-poza">Services</th>
    <th class="tg-poza">Solutions</th>
    <th class="tg-poza">Follow Us</th>
  </tr><tr><td class="tg-bsv2">• <a href="/about-us">About us</a></td>
    <td class="tg-bsv2">• <a href="/opinion/editorials">Our View</a></td>
    <td class="tg-bsv2">• <a href="http://www.oahupublications.com/westhawaiitoday/subscribe">Subscribe</a></td>
    <td class="tg-bsv2">• <a href="http://west-hawaii-media.s3.amazonaws.com/pdf/2016_WHT_Rates.pdf">Advertise with us</a></td>
    <td class="tg-bsv2">• <a href="http://www.facebook.com/westhawaiitoday">Facebook</a></td>
  </tr><tr><td class="tg-bsv2">• <a href="/contact-us">Contacts</a></td>
    <td class="tg-bsv2">• <a href="/opinion/letters">Your view</a></td>
    <td class="tg-bsv2">• <a href="http://www.oahupublications.com/westhawaiitoday/manage-subscription">Manage subscription</a></td>
    <td class="tg-bsv2">• <a href="http://classified.westhawaiitoday.com/g/listingManager/selectProduct">Place a classified ad</a></td>
    <td class="tg-bsv2">• <a href="http://twitter.com/westhawaiitoday">Twitter</a></td>
  </tr><tr><td class="tg-bsv2">• <a href="/webform/feedback">Feedback</a></td>
    <td class="tg-bsv2">• <a href="/opinion/columns">Local columns</a></td>
    <td class="tg-bsv2"></td>
    <td class="tg-bsv2">• <a href="http://www.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&amp;Newspaper=3482">Legal Center</a></td>
    <td class="tg-bsv2">• <a href="https://plus.google.com/107259595880816674900">Google Plus</a></td>
  </tr><tr><td class="tg-bsv2">• <a href="/frequently-asked-questions">FAQs</a></td>
    <td class="tg-bsv2">• <a href="/webform/letter-editor">Submit a letter</a></td>
    <td class="tg-bsv2"></td>
    <td class="tg-bsv2"></td>
    <td class="tg-bsv2">• <a href="http://westhawaiitoday.com/content/rss-feeds.html">RSS</a></td>
  </tr><tr><td class="tg-bsv2">• <a href="/webform/submit-news-story">Submit story</a></td>
    <td class="tg-bsv2"></td>
    <td class="tg-bsv2"></td>
    <td class="tg-bsv2"></td>
  </tr><tr><td class="tg-j4kc" colspan="4">Copyright ©2015 Oahu Publications, Inc. All rights reserved. • <a href="http://www.oahupublications.com/privacy_policy">Privacy Policy</a></td>
  </tr></table>		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer --></div>
</div>  </body>
</html>
